Vlietburg

1.439 posts
Re: Vlietburg
« Reply #30 on: Saturday 07 January, 2017, 16:38:36 »
Het probleem is toch echt die Humans\ViewApp\driver01. Heb je wel Humans\ViewApp_(random getal)\Driver01? Zoja dan kun je de map Viewapp_xx kopiëren en de _xx weghalen. Want zodra die error geeft stopt de map met laden volgens de logfile


Edit dit vroeg ik eerder ook al D;
« Last Edit: Saturday 07 January, 2017, 16:43:13 by bryan2004 »

550 posts
Re: Vlietburg
« Reply #31 on: Saturday 07 January, 2017, 16:38:55 »
Hoi Jord1

Zoe mijn screen, volgens de aerosoft site heb ik Viena 1 & 2..  staan ook geinstaleerd en er zijn momenteel geen update's geeft de launcher aan

1.439 posts
Re: Vlietburg
« Reply #32 on: Saturday 07 January, 2017, 16:41:25 »
Hoi Jord1

Zoe mijn screen, volgens de aerosoft site heb ik Viena 1 & 2..  staan ook geinstaleerd en er zijn momenteel geen update's geeft de launcher aan

Ik zie het mapje V6.5 van Vlietburg er niet bijstaan die ik wel heb  :o

Afwezig t/m Augustus
4.628 posts
Re: Vlietburg
« Reply #33 on: Saturday 07 January, 2017, 17:50:00 »
Ik zie het probleem al, heb zelf de nieuwe wenen even opnieuw geinstalleerd.

De nieuwe wenen addons hebben de map viewapp niet, maar de mappen Viewapp_1 (voor 24a) en Viewapp_2 (voor 23a)
Als je nu een nieuwe map viewapp maakt en de inhoud van 1 vna deze twee hierin kopieert moet het wel goed zijn.

Zoals eerder gezegt, vlietburg is gemaakt met de "oude" wenen addon. Hoewel het met de 2 nieuwe ook zou moeten werken. Heb dit probleem volgens mij al eerder op aussiex gezien ook. De bat bestanden zoude normaal gesproken de boel moeten kopieren als je alleen de nieuwe wenen en niet de oude hebt.
Al het niet lukt, maak dan eens een screen van je humans map.

Dat het in de maps map anders is maakt niet uit, dat is net hoe je het erin gekopieerd hebt. Bryan heeft waarschijnlijk zowel V6 als V6.5 tegelijk in je menu.
« Last Edit: Saturday 07 January, 2017, 18:06:08 by jor[D]1 »

550 posts
Re: Vlietburg
« Reply #34 on: Saturday 07 January, 2017, 18:17:03 »
En die nieuwe map moet dan in scenery object komen? ik heb inderdaad in de submap alleen v6 staan echter geeft omsi (als ik spel opstart) v6.5 aan.. :)

Afwezig t/m Augustus
4.628 posts
Re: Vlietburg
« Reply #35 on: Saturday 07 January, 2017, 18:18:20 »
Neen, we hebben het toch over de missende humans map en niet objects.
Je meot ervoor zorgen da thet bestand wat missend in de logfile staat bestaand wordt.

Edit, even helemaal terug, heb je wel eerst V6 en daarna V6.5 geinstalleerd???
Als ik V6 installeer zit daar namelijk gewoon de missende viewapp map bij human in.

Staat groot op de download pagina dat je beide bestanden moet downloaden in installeren.
« Last Edit: Saturday 07 January, 2017, 18:21:06 by jor[D]1 »

550 posts
Re: Vlietburg
« Reply #36 on: Sunday 08 January, 2017, 12:01:35 »
 :'( Sorry :'(

Ik wist niet dat je boos werd ::) Top dat je me geholpen hebt met het werkend krijgen van de route, ziet er mooi uit vooral de nieuwe lijn 30 is n aanwinst, echter loop ik bij Tu busstation tegen dit probleem aan :( Wil je me nog een keer helpen?

******
Trein Punt NL Administrator
Assisterend
Social media freak
7.989 posts
Re:  Vlietburg
« Reply #37 on: Sunday 08 January, 2017, 12:31:21 »
Lijkt erop dat je objecten mist.
Haal OMSI map tools er eens overheen.
Durf te wedden dat hij aangeeft welke objecten etcetra er ontbreken.
Dan kun je daarna gericht zoeken, downloaden, erin zetten en spelen maar.
Groeten,
Johnny

Bekijk ook mijn OV Blog!
http://www.johnnyhibma.blogspot.com



Frysk is in taal!
Sa ist en net oars.

Afwezig t/m Augustus
4.628 posts
Re: Vlietburg
« Reply #38 on: Sunday 08 January, 2017, 13:08:51 »
Ik was niet boos hoor.  :-\

Voor vlietburg kun je hele set obejcten in 1 keer downloaden, link staat in de readme. (of was het op de download pagina).

550 posts
Re: Vlietburg
« Reply #39 on: Sunday 08 January, 2017, 22:41:48 »
 :D Oke Peeps,

Wat ik gedaan heb, nadat het me niet lukte om m werkend te krijgen :(... Ik heb de vlietburg v6.5 verwijderd uit de maos, en heb toen v6 opnieuw geinstaleerd en daar de v6.5 over heen geinstaleerd en nu lijkt het te werken :)