FAQ

Nee, Train Simulator 2016 is een compleet nieuw spel, en geen uitbreidingspakket voor Rail Simulator. Je hebt Rail Simulator dus niet nodig om Train Simulator 2016 te kunnen spelen.

Bekijk hiervoor de Steam Support Pagina Installing on a different drive or location.

Op het forum is een uitgebreide handleiding geschreven over hoe je seinen dient te plaatsen in een route. Je kunt op het forum ook je vragen stellen.

De handleiding is geplaatst in dit topic: http://forum.treinpunt.nl/index.php/topic,68716.0.html

Dan heb je toch waarschijnlijk niet alle assets uit de assetslijst gedownload en geinstalleerd, zie onderstaande citaat:
Quote
Hier wat je sowieso moet hebben: Marklin\Mid-Ned\environment\terrain\Textures.bin
En vanuit dat Textures.bin bestand wordt je oa. verwezen naar de assets mappen Kuju\RailSimulator\Environment\Terrain\.... en SAD\GermanLocal\environment\terrain\....
M.a.w. minimaal 1 bestand mis je uit de vetgedrukte assets mappen.

Open Steam en ga via je Steam account naar "Spellenlijst", klik met de niet gebruikelijke muisknop op "Trainsimulator 201*" en kies "Eigenschappen", open dan tabblad "Lokale bestanden" en kies vervolgens "Integriteit spelcache controleren". Als het goed is wordt dan alles gecontroleerd en indien nodig aangevuld.

N.B. *  is de versie die je hebt ge├»nstalleerd van RailWorks/Train Simulator 201*.

Dit is een voorbeeld van zo'n foutmelding:


Deze foutmelding doet zich voor omdat je de benodigde materieel niet geinstalleerd hebt. Kijk in de foutmelding welke trein of wagon je nog niet hebt en zoek deze op op google, vaak is een trein of wagon payware, waar je dus nog voor moet betalen. Om deze waarschuwing te negeren druk op F2 en dan op cancel.

Als je niets of weinig zie in je route dan kan dat liggen aan dat je "scenery density" op laag staat, ga dan naar settings -> advanced en kijk dan voor deze optie:

Zet die optie dan helemaal naar rechts, als je machine dit niet aan kan zet hem iets minder naar rechts.

Ook kan het eraan liggen dat je sommige assets nog niet gedownload hebt, lees de bijgeleverde handleiding van de route goed door, want daar staat in welke assets je nodig hebt om de volledige inhoud te kunnen zien. Soms is dit payware maar vaak freeware.

Soms lijkt het alsof je alle benodigdheden hebt geinstalleerd en het toch niet hebt, dan kan het er ook nog aan liggen dat je een verouderde versie hebt, ga na of je de laatste versie hebt want de route bouwer kan een nieuwere versie gebruiken waar weer nieuwe dingen in staan die in de oude versie er nog niet waren.

Er zijn geen specifieke drivers beschikbaar voor Rail Driver in combinatie met RailWorks. Het is wel mogelijk de drivers van Rail Simulator te gebruiken.
Hieronder staat beschreven hoe je dit doet, echter is het aan te raden te wachten op de officiele Drivers voor Rail Driver en RailWorks.

  • Ga naar: C:\Program Files\PI Engineering\RailDriver MWII\XKeyDevices\Vid05F3Pid00D2
  • Open Report Config.txt in Notepad
  • Scroll naar beneden en zoek naar: module plugins\RailDriver.dll
  • Verander het in: module C:\Program Files\Steam\steamapps\common\railworks\plugins\RailDriver.dll
  • Sla het bestand op
  • Start Rail Driver en RailWorks op zoals je gewend bent.

Noot: Het is niet gegarandeerd dat deze methode werkt.

Ja. Voor zowel de downloadversie als de DVD van RailWorks is Steam benodigd voor het installeren en activeren van het spel. Steam helpt je bij het actueel houden van je spel door middel van updates en eventuele nieuwe features.

Er is een Nederlandse vertaling beschikbaar voor Train Simulator. Kijk voor meer informatie en voor de download op de website van HCC Trainsimulator.
Lees wel goed de readme om de vertaling op juiste wijze te installeren.

Dit probleem kan zijn omdat je een systeem gebruikt wie het spel niet aan kan, dus hij heeft meer tijd nodig om dingen te berekenen waardoor je onder de 20 fps komt en het spel begint dan in ons zicht te stotteren. Dit probleem is te verhelpen door misschien de instellingen lager te zetten of je systeem te vernieuwen of upgraden.

Dit is een onbekend probleem maar het is wel te verhelpen, gebruik daarvoor deze link: http://forum.treinpunt.nl/index.php?action=dlattach;topic=72111.0;attach=15778

Installeer deze met de "utilities" van Railworks zelf of een ander dergelijk programma daarvoor.

Dit komt omdat je het in Railworks vaak nog moet activeren zodat het zichtbaar wordt in de lijst, dit doe je zo:

Als je in de editor zit open dit aan de linkerzijde van Railworks:

Boven het grote kubusje zie je een kleiner kubusje met een pijltje erin, klik daarop, dan krijg je dit aan de rechterzijde van Railworks:


Zoek in de lijst naar de maker of naam van hetgene wat je wilt activeren, dat gedaan klik op het linker vakje in dat rijtje en als het goed is word hij dan geactiveerd.

Het staat er niet tussen wat nu?: dan verwijs ik je terug naar "Ik zie niets tot weinig in mijn route / dingen niet zichtbaar / geen texture" en daarvan alinea 2

RailWorks wordt geinstalleerd door Steam en is hier te vinden: ...\Steam\steamapps\common\railworks.

Train Simulator 2015 heeft de volgende minimale systeemeisen:

  • Een dual core processor van minimaal 2,8 GHz (3.2 GHz is aanbevolen).
  • Een 512 MB grafischekaart met Pixel Shader 3.0.
  • Microsoft Windows Vista en Windows 7.
  • 2 GB werkgeheugen.
  • 6 GB vrije schijf ruimte.
  • DirectX 9.0c compatible geluidskaart.
  • 8x DVD-rom speler (voor de steamversie is deze niet nodig).
  • Internet verbinding voor activatie en updates.

Let er wel op dat dit de minimale eisen zijn. Met deze hardware kan je Train Simulator dus op Low Settings spelen.

Ja. Elke Add-On voor Rail Simulator in .rpk (Railsim Package) formaat kan door middel van de Package Manager (standaard te vinden in C:\Program Files (x86)\Steam\SteamApps\Railworks) in RailWorks worden geinstalleerd.