Welcome guest!
 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?
   
Welcome, Guest. Please login or register.
Did you miss your activation email?
Thursday 02 April, 2015, 11:38:27
TPNL

Author Topic:  Zwart scherm bij opstarten met RWdecal 2.2.15?  (Read 559 times)

Offline Jippy67

  • Posts: 7
    • ThaGameGamer
Zwart scherm bij opstarten met RWdecal 2.2.15?
« on: Sunday 15 April, 2012, 17:05:19 »
Sinds kort ben ik bezig met een eigen route, daarbij gebruik ik RWdecal versie 2.2.15. Sinds kort heb ik deze nieuwe versie, ik moest de oude versie dus verwijderen; waarschijnlijk is het daar misgegaan, ik heb gewoon de Uninstall gedaan. Na het installeren van de nieuwe versie komt de hele tijd een zwart scherm als ik TS2012 run! Eerst laad hij gewoon maar daarna verschijnt de muis en dan is het over en uit: Zwart scherm!
Volgens taakbeheer reageert en functioneert het programma gewoon, maar er is dus iets mis :-[.

Groetjes Jippy67
MSTS is goed, Railworks is beter!

Share via facebook Share via twitter Share via google

Offline trainsxp

  • Posts: 2.707
Re: Zwart scherm bij opstarten met RWdecal 2.2.15?
« Reply #1 on: Sunday 15 April, 2012, 20:46:56 »
Als je eens probeert om Windows herstel uit te voeren, en dan terug zetten naar de datum van voor de uninstall van RWdecal.
Misschien helpt dat.
Overigens gebruik ik ook RWdecal, maar installeer een update gewoon over de oude versie heen, en tot nog toe zonder problemen.

trainsxp

Groeten trainsxp

Share via facebook Share via twitter Share via google

Offline Jippy67

  • Posts: 7
    • ThaGameGamer
Re: Zwart scherm bij opstarten met RWdecal 2.2.15?
« Reply #2 on: Sunday 22 April, 2012, 13:04:37 »
Dankje, Hij is weer helemaal op en top; RWdecal werkt en ik kan eindelijk beginnen met m'n route :).
Bedankt trainxp! ;)

Share via facebook Share via twitter Share via google


Similar Topics

xx
Alles zwart!

Started by thomaswehkamp

5 Replies
257 Views
Last post Friday 16 January, 2015, 08:40:45
by thomaswehkamp
xx
Zwart beeld

Started by SUPERVIRM

1 Replies
172 Views
Last post Friday 16 January, 2015, 21:07:59
by SUPERVIRM
clip
zwart vierkant south london network.

Started by maramsp

0 Replies
50 Views
Last post Yesterday at 09:54:32
by maramsp
topicsolved
Blueprint editor crasht bij het opstarten

Started by X_shooter1

12 Replies
406 Views
Last post Saturday 14 February, 2015, 23:00:28
by X_shooter1
xx
Save to dumpfile melding bij opstarten Hart van Nederland

Started by Loc1601

1 Replies
142 Views
Last post Friday 06 February, 2015, 15:31:46
by bryan2004